Problemy PL

From SA-MP Wiki

Jump to: navigation, search

Contents

Klient

Mam błąd "San Andreas cannot be found"

San Andreas Multi-player nie jest samodzielnym programem! Jest on dodatkiem do GTA San Andreas który umożliwia grę w trybie wieloosobowym. Musisz mieć już zainstalowaną grę San Andreas abyś mógł/mogła z SA:MP'a. Gra współpracuje tylko z wersją V1.0 EU/US inne wersje gry nie będą współpracować!

Nie widzę żadnych serwerów w wyszukiwarce SA-MP

Sprawdź czy postąpiłeś według instrukcji pierwszego użycia. Jeżeli tak, spróbuj (jeżeli masz) skonfigurować firewall tak aby zezwalał na połączenia SA:MP'owi, jeżeli nie wiesz jak to zrobić skonsultuj się z kimś kto ma o tym pojęcie lub poszukaj w Googlach. Istnieje jeszcze jedna ewentualność - sprawdź czy masz najnowszą wersję SA:MP'a!

Single Player uruchamia się zamiast SA:MP

JEŻELI WIDZISZ OPCJE ZNANE CI Z TRYBU SINGLE PLAYER (NEW GAME, LOAD GAME, ITP.) - SA:MP NIE ZADZIAŁAŁ, URUCHOMIŁ SIĘ TRYB SINGLE PLAYER.

Single Player ładuje się z dwóch powodów - zainstalowałeś/łaś SA:MP do złego folderu lub masz złą wersję GTA:SA. Jeżeli posiadasz złą wersję jest to łatwe do naprawienia. Ściągnij ten patch i zdezaktualizuj GTA:SA do prawidłowej wersji (V1.0). Kliknij[1] aby pobrać patch.

Otrzymuję informację "BAD NICKNAME" kiedy łączę się z serwerem

Sprawdź czy twój nick nie zawiera niedozwolonych znaków (można używać tylko: 0-9, a-z, [], (), $, @, ., = ), i czy twoja nazwa nie przekracza 20 znaków.

Wyszukiwarka pokazuje "Connecting to ip:port..."

Najprawdopodobniej serwer jest w tej chwili wyłączony. Ewentualnie sprawdź firewall lub sprawdź czy masz aktualną wersję SA:MP.

Posiadam zmodyfikowaną wersję gry GTA: San Andreas, i mój SA:MP nie ładuje się

Usuń modyfikację a jeżeli nie da się przeinstaluj grę i usuń modyfikacje lub zasięgnij porady na forum w języku angielskim [2]

Kiedy włączam GTA z SA:MP, SA:MP nie działa.

Usuń plik gta_sa.set w plikach użytkownika i upewnij się że nie posiadasz żadnych cheatów lub modyfikacji.


Serwer

Serwer wyłącza się natychmiast

Jeśli odpalasz samp-server.exe i od razu się wyłącza, sprawdź plik server_log.exe gdyż w tamtym miejscu jest dokładny opis problemu.

Gracze stale otrzymują błąd "BAD NICKNAME" ale nick ich jest poprawny

Spróbuj uruchomić serwer w trybie zgodności z Windowsem 98. Serwery Windowsowe które pracują długo popełniają błędy, dlatego też po 50 dniach jest wyświetlany komunikat który wymaga ponownego uruchomienia serwera.

Personal tools
In other languages